Adobe Photoshop Elements 7 guide

How to make selections
While in the Editor in Adobe Photoshop Elements, you can select an entire image or isolated parts of an image for
editing. To select the entire image, use the commands in the Select menu. For more precise selections, you can
choose from several selection tools in the Tools palette (Figure 1).
When you make a selection, a border identifies which parts of the image are selected. You can refine a selection by
adding to it, subtracting from it, expanding it, contracting it, or moving it. You can also hide the selection border to
see the effects of your edits more clearly.

Selection tools

Magic Wand tool

Figure 1 Selection tools
Rectangular Marquee: Draws square or rectangular selection borders.
Elliptical Marquee: Draws round or elliptical selection borders.
Lasso: Draws freehand selection borders. This tool is great for making very precise selections.
Magnetic Lasso: Draws a selection border that snaps to edges you drag over in a photo.
Polygonal Lasso: Draws multiple straight-edged segments of a selection border. Use this tool to surround an area
with perfectly straight segments.
Magic Wand: Selects pixels of similar color with one click.
Quick Selection: Automatically makes a selection based on color and texture similarity when you draw, scribble, or
click the area you want to select.
Selection Brush: Selects the area on which you paint.
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Selecting an entire image
Sometimes all you need to do is select an entire photo or all the contents of a single layer. Choose Select >
Select All. When you choose Select All, the entire canvas area is selected, and changes apply to the entire canvas
area for whichever layer is currently selected. Use the Select All command to copy the entire contents of one layer to
another layer or to another file, or for applying special effects, such as filters.
You can also use the Select menu to deselect, reselect, or hide a selection.
For the step-by-step instructions in this guide, open the Editor and click the Full tab to work in the Standard Edit
workspace.
To select and deselect all the contents of a layer by using commands:

1. In the Layers palette, click the layer you want to work
with.
2. Choose Select > All.
The selection border, sometimes referred to as marching
ants, shows you have selected the entire canvas for the
active layer. You can now cut, copy, or apply edits to the
selected area (Figure 2).
3. To remove the selection, choose Select > Deselect.
4. To repeat the most recent selection, choose Select >
Reselect.
The selection border reappears.
Note: Sometimes the selection border can make it
difficult to see what you are editing. You can turn off the
selection border while maintaining the selection by
pressing Ctrl+H (Windows) or Command+H (Mac OS).
Press Ctrl+H (Windows) or Command+H (Mac OS) a
second time to show the selection.

Figure 2 Entire image selected

Be careful when hiding a selection. Accidentally deleting
parts of an image or applying an effect unintentionally is
very easy when the selection border is hidden. It is best
to briefly hide the selection to see what you need to see,
and then turn it back on right away.
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Using the marquee tools
The Rectangular Marquee tool draws square or rectangular selection borders, and the Elliptical Marquee tool draws
round or elliptical selection borders (Figure 3).

Figure 3 Marquee tools
To select rectangular or elliptical areas:

1. In the Layers palette, click the layer you want to work
with.
2. In the Tools palette, select either the Rectangular
Marquee tool or the Elliptical Marquee tool.
3. Select a mode for the tool in the options bar (Figure 4).

Figure 4 Marquee selection modes

Normal: Drag to control the size of the selection.
Fixed Aspect Ratio: Control the proportions of the
selection by using the Width and Height boxes.
Fixed Size: Set a specific size for the selection area by
typing values in the Width and Height boxes.
Note: You can also feather the selection, which softens
the border of the selected area.
4. Drag over the area you want to select (Figure 5).
Note: With the marquee tool still selected, you can drag
the selected area to a new position in the image. This
moves the selection border but not the selected piece of
the image. To move the selected piece of the image,
change to the Move tool before dragging the selection.
Figure 5 Elliptical marquee selection
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Modifying selections
Making selections in Photoshop Elements can be a trial-and-error process for even the most experienced photo
editors. Fortunately, Photoshop Elements provides several options for adjusting your selections. You may have
noticed the small square buttons in the options bar when a selection tool is active (Figure 6). These buttons control
how a selection tool functions, whether to start a new selection with each click or to add or subtract from the current
selection area. They are available for all of the selection tools except the Selection Brush tool and Quick Selection
tool, which have their own set of options.

Intersect With
Selection

New
Selection
Add To
Selection

Subtract From
Selection

Figure 6 Selection options
New Selection: Replaces the current selection with a new selection when you click and drag. With this option
selected, dragging within the selection adjusts the position of the selection over the image.
Add To Selection: Adds to the existing selection wherever you drag.
Subtract From Selection: Removes from the existing selection wherever you drag.
Intersect With Selection: Selects the part of the existing selection that overlaps wherever you drag.
You can also modify the current selection by using the Modify commands on the Select menu (Figure 7). For
example, you can expand or contract a selection by a fixed number of pixels. You can select the inverse of the
current selection. For example, you might select an area you want to preserve and then select the inverse (everything
else) and delete it.

Figure 7 Modify submenu
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After making a complex selection, you may also want to save it. After saving a selection, you can easily reload it
from the Select menu.
To add or subtract from a selection:

1. In the Editor, choose a selection tool and select an area
of the image (Figure 8).
2. To add to the selection, click the Add To Selection
button in the options bar and drag an area to add it to the
selection.
The selection border expands to include the area you
added (Figure 9).
Note: If you drag across the current selection border, the
old and new selections blend together to form a larger
selection. You can also drag to add a new selection
border that is separate from the original selection
(Figure 10).

Figure 8 First selection

3. To subtract from the selection, click the Subtract From
Selection button in the options bar and drag an area to
remove it from the selection.

Figure 9 Add to expand the selection

Figure 10 Add a separate selection
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To create a selection from an intersection:

1. In the Editor, choose a selection tool and select an area
of the image (Figure 11).
2. Click the Intersect With Selection button in the options
bar and drag an overlapping area to create the
intersection (Figure 12).
When you release the mouse button, the intersection
defines the final selection (Figure 13).

Figure 11 First selection

Figure 12 Drag to create the intersection

Figure 13 Final selection
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To expand and contract selections:

1. In the Editor, choose a selection tool and select an area
of the image.
2. Choose Select > Modify > Expand or Select > Modify >
Contract.
The Expand (or Contract) Selection dialog box appears
(Figure 14).

Figure 14 Expand Selection dialog box

3. Enter a number of pixels between 1 and 100.
4. Click OK.
The selection border expands or contracts by the number
of pixels you specified.
To save a selection:

1. In the Editor, use one or more selection tools to define a
selection.
2. Choose Select > Save Selection.
The Save Selection dialog box appears (Figure 15).
3. Enter a name for the selection and click OK.

Figure 15 Save Selection dialog box
To load a saved selection:

1. Choose Select > Load Selection.
The Load Selection dialog box appears.
2. Select a selection to load from the Selection menu
(Figure 16).
3. Click OK.
The selection border appears.

Figure 16 Load Selection dialog box
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Using the Quick Selection tool and the Selection Brush tool
Use the Quick Selection tool to “paint” a selection quickly with an adjustable round brush tip. As you drag, the
selection expands outward, finding and following defined edges in the image. The marks you make don’t need to be
precise because Photoshop Elements draws the selection border for you automatically.
The Selection Brush tool selects whatever you paint. Use the Selection Brush to clean up a selection if the Quick
Selection tool doesn’t produce the exact results you’re looking for.
When using the Quick Selection tool to identify a selection area, you can create a new selection, add to the existing
selection, or subtract from the existing selection by using the buttons in the options bar (Figure 17).
Add To Selection
New Selection

Subtract From Selection

Brush picker

Figure 17 Quick Selection options
Use the Brush picker in the options bar to set the size and shape of the Quick Selection tool. Select the All Layers
option if you want the selection to apply to all layers instead of only the layer currently selected in the Layers palette.
Select the Auto-Enhance option to reduce roughness and “blockiness” in the selection boundary. Click the Refine
Edge button to make adjustments to an existing selection.
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To select an area by using the Quick Selection tool:

1. In the Layers palette, click the layer you want to work
with.
2. In the Tools palette, select the Quick Selection tool.
3. Open the Brush picker (Figure 18) to change the brush
tip size of the Quick Selection tool. Type a pixel size or
move the Diameter slider. Use the Size pop-up menu
options to make the brush tip size sensitive to pen
pressure or a stylus wheel.
4. Click or drag inside the part of the image you want to
select. (Figure 19).
The selection grows as you paint. As you paint near the
edges of a shape, the selection area extends to follow the
contours of the shape edge.

Figure 18 Brush picker for the Quick Selection
tool

If the selection isn’t perfect, you can try again or use the
Add To Selection and Subtract From Selection options
to refine the selection.
5. Click the Refine Edge button to improve the quality of a
selection’s edges and view the selection against a
different background for easy editing.
The Refine Edge dialog box opens (Figure 20):
Smooth: Reduces irregular areas (“hills and valleys”) in
the selection boundary, creating a smoother outline.
Move the slider or type a value from 0 to 100.
Feather: Creates a soft-edged transition between the
selection and its surrounding pixels. Move the slider or
type a value from 0 to 250 pixels to define the width of
the feathered edge.

Figure 19 Using the Quick Selection tool

Contract/Expand: Shrinks or enlarges the selection
boundary. Move the slider or type a value from 0 to
100% to expand the selection, or from 0 to -100% to
contract the selection. This option is most useful for
making subtle adjustments to soft-edged selections.
Shrinking the selection can help remove unwanted
background colors from selection edges.

Figure 20 Refine Edge dialog box
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To refine a selection by using the Selection Brush tool:
Subtract From Selection

1. Change to the Selection Brush tool.
2. In the options bar, click either Add To Selection or
Subtract Form Selection (Figure 21).
3. In the options bar, select a size for the brush.
4. Drag to paint the areas you want to add to or subtract
from the selection.

Add To Selection

Figure 21 Selection Brush options

Note: Zooming in may help you to refine a selection. To
use the Zoom tool, choose View > Zoom In, or press
Ctrl+= (Windows) or Command+= (Mac OS).

Using the Magic Wand tool
You can use the Magic Wand tool to select any part of an image with a similar color range. For example, if the image
contains a large area of similar color, such as a blue sky, the Magic Wand tool can make selecting this large area
very simple.
When using the Magic Wand tool, you can modify its behavior by using the settings in the options bar (Figure 22).

Figure 22 Magic Wand options
Tolerance: A low tolerance selects colors very similar to the pixel on which you click. A higher number selects a
wider range of colors. Type a number from 0 to 255.
Anti-alias: Produces a smooth selection edge.
Contiguous: Selects only pixels that are adjacent to each other. With this option deselected, pixels with a similar
color throughout the image will be selected.
All Layers: Bases selection on colors in all the visible layers. With this option deselected, the selection will be based
on colors in the active layer only.
Once you begin your selection, you can add to the selection by holding down Shift as you click. You can subtract
from the selection by holding down Alt (Windows) or Option (Mac OS) as you click.
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To make selections based on color:

1. In the Layers palette, click the layer you want to work
with.
2. In the Tools palette, select the Magic Wand tool.
3. Select options for the Magic Wand tool in the options
bar.
4. Click in the image to define the color for the selection
(Figure 23).
5. If necessary, add to or subtract from the selection by
holding down Shift as you click.
In this example, the first click selected most of the sky
but left the darker blue areas unselected. Raising the
tolerance might also select part of the sea. To add to the
selection, Shift was pressed while clicking the upper
portion of the sky (Figure 24).

Figure 23 Define the color for the selection with a
click

Figure 24 Add to the selection with a Shift-click
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Using the lasso tools
To make very precise selections that contain a range of colors, use the lasso tools (Figure 25). The basic Lasso tool
lets you draw a freehand line around an area to define the selection border. The area can be any shape or size. When
the two ends of the line meet, the selection is complete.
If freehand drawing is too challenging, you can use the Polygonal Lasso tool. The Polygonal Lasso tool draws
straight-edged segments each time you click. You can add as many segments as needed to surround the selection
area. By zooming in and placing lots of very short segments together, you can create a selection border that appears
to be a smooth curve.
If your image includes complex edges set against high-contrast backgrounds, try the Magnetic Lasso tool. The
Magnetic Lasso tool draws a selection border that snaps to the edges of objects you drag over in the photo. Your
image needs a clearly defined edge with plenty of contrast for this to work well.

Figure 25 Lasso tools
To draw selections with the Lasso tool:

1. In the Layers palette, click the layer you want to work
with.
2. In the Tools palette, select the Lasso tool.
3. In the options bar, select options for the Lasso tool.
4. Drag to enclose the area you want to select (Figure 26).
Note: As you drag, you define the selection area. When
the end of your selection returns to where you started,
the selection is complete. Go slowly and be patient. If
you are not getting the result you want, it may be easier
to deselect and start over.
Figure 26 Drawing a selection with the Lasso
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To make a selection by using the Polygonal Lasso tool:

1. In the Layers palette, click the layer you want to work
with.
2. In the Tools palette, select the Polygonal Lasso tool.
3. In the options bar, select options for the Polygonal Lasso
tool.
4. Click where you want the first straight segment to begin,
and then click again where you want the first segment to
end and the next one to begin.
5. Continue clicking to create segments (Figure 27).
Note: If you zoom in and create many very short
segments, the selection border appears to be smoothly
curved.

Figure 27 Selecting with the Polygonal Lasso tool

If you make a mistake, press Delete to erase segments
and back up. You can switch from straight-edged
segments to a freehand drawing by holding down Alt
(Windows) or Option (Mac OS) and dragging.
6. To close the selection, do one of the following:
•

Position the pointer over the starting point and click.

•

If the pointer is not over the starting point, doubleclick, or Ctrl-click. A straight selection segment is
drawn from your pointer to the starting point of your
selection.

Note: If you zoomed in, you can zoom back out to see
the finished selection.
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